EPS lässt sich nicht im Corel öffnen.

patrick12306
Hallo,
Ich arbeite mit Corel 10.
Ich bekomme öfter von kunden eps dateien und die hier angehängte lässt sich nicht in Corel ziehen und wenn ich importiere kommt ne pixeldatei.
Die angehängte datei soll zu 100% in kurven sein aber ich kann sie nicht öffnen.
Brauch ich vll. nen neueres Corel weil die datei vll. mit nem neueren Programm in EPS erstellt wurde oder sowas?
Hatte dann nochmal ne .ai datei als sicherheit bekommen aber kann diese auch nicht öffnen (ungültiges Dateiformat).
Habe auch mal EPS von Jaguar Deutschland bekommen dort hatte ich das selbe problem. Allerdings steht dort wenn ich importiere (importieren > Dateityp.: eps-dateien - Kriterium.: Vektor) ein kästchen wo drinne steht das die datei mit Illustrator 13.0 erstellt wurde.
Vielen Dank für eure Hilfe.
Doc.Brown
es scheint wohl an deiner Version zu hängen, mit meiner x5 kann ich es ohne probleme öffnen.

Ich habe es dir mal als 10er Version abgespeichert.
patrick12306
Ich geh kaputt, einwandfreie datei !
Hätt ich mir die ganze arbeit ja sparen können mmmhh...
liegt das am corel oder weil die die die EPS erstellt haben das vll. in irgend nem neueren programm erstellt haben was corel nicht akzeptiert?
hoefi
Das liegt an deinem Corel. Die EPS ist wahrscheinlich in einem neuen AI erstellt worden ohne eine niedrigere Versionnummer anzugeben. Somit kann dein C10 diese nicht richtig interpretieren.

Du kannst entweder ein neues Corel kaufen oder deinem Kunden sagen, er soll die Dateien bitte kompatibel, in einer AI Version ev. 5 oder so, abspeichern. Dann kannst du sie auch öffnen ohne Probleme.
patrick12306
alles klar. Vielen Dank für die Hilfe!
Klebensmüde
Nur mal so am Rande, Du must beim importieren als Dateityp .ps ( nicht .eps ) auswählen.
Das mit der Pixeldatei ist normal wenn du es nicht den richtigen Dateityp enstellt oder einfach reinziehst.
Solltest Du es aber den richtigen Dateityp ausgewählt haben, liegt es wahrscheinlich daran wie hier schon beschrieben.

Das Problem mit den .ai Dateien hab ich auch oft, das liegt dann daran das es mit einer zu hohen Version erstellt wurde oder mit nem Mac.
patrick12306
Alles klar vielen dank werds mal testen :-)