Die nette Community rund ums Thema Werbetechnik
Forum Werbetechnik und Digitaldruck
 
 
Plotterinsel - der Werbetechnikhandel aus Dresden
 

 
  Forum
  Suche
     
  Kalender
     
  Hilfe
Die nette Community rund ums Thema Werbetechnik » Werbetechnik und Digitaldruck » Schneidplotter » CT-630 mit Artcut und USB-Serial Adapter / schneidet nicht zu Ende » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen CT-630 mit Artcut und USB-Serial Adapter / schneidet nicht zu Ende
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
bastl-wastl bastl-wastl ist männlich
Folienholer


Dabei seit: 05.04.2009
Beiträge: 4
Herkunft: Bayern

Plotter: Creation Kingcut 630


CT-630 mit Artcut und USB-Serial Adapter / schneidet nicht zu Ende Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,
Ich bin nun mit meinem Latein am Ende.

Habe einen CREATION CT-630 Plotter im Betrieb. Bzw. aktuell nicht wirklich!

Hatte den Plotter damals mit einem Desktop-Pc am laufen unter XP und alles lief perfekt.
Dann hatte der Plotter ein paar Jahre pause und den PC gibt es leider nicht mehr.
Nun hab ich mir ein Laptop mit Windows XP geholt und wieder Artcut 2009 installiert. Den Plotter am Serial Anschluss mit dem USB Adapter angeschlossen.
Ich entwerfe meine Daten in Corel und gebe diese dann als EPS aus. Wie damals auch!

Der Plotter läuft an und schneidet wie gewohnt. Nur hab ich nun das Problem das er Linien nicht zuende schneidet oder mal quer über die Grafik schneidet.

Ich hoffe echt mir kann jemand weiter helfen!

Danke schonmal

lg
Basti
20.09.2017 13:57 bastl-wastl ist offline E-Mail an bastl-wastl senden Beiträge von bastl-wastl suchen Nehmen Sie bastl-wastl in Ihre Freundesliste auf
bastl-wastl bastl-wastl ist männlich
Folienholer


Dabei seit: 05.04.2009
Beiträge: 4
Herkunft: Bayern

Plotter: Creation Kingcut 630


Themenstarter Thema begonnen von bastl-wastl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Anbei ein Beispiel

Dateianhang:
jpg image1 (2).jpg (76,26 KB, 126 mal heruntergeladen)
20.09.2017 14:49 bastl-wastl ist offline E-Mail an bastl-wastl senden Beiträge von bastl-wastl suchen Nehmen Sie bastl-wastl in Ihre Freundesliste auf
bastl-wastl bastl-wastl ist männlich
Folienholer


Dabei seit: 05.04.2009
Beiträge: 4
Herkunft: Bayern

Plotter: Creation Kingcut 630


Themenstarter Thema begonnen von bastl-wastl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Update....

Hab nun die Test Version von SMARTCUT X8 geladen und es mit meinem neuen WIN10 Notebook probiert....

Leider keine Verbesserung. Er läuft zwar an und schneidet usw... aber er lässt Linien mittendrin aus.
20.09.2017 16:26 bastl-wastl ist offline E-Mail an bastl-wastl senden Beiträge von bastl-wastl suchen Nehmen Sie bastl-wastl in Ihre Freundesliste auf
Bindermichl Bindermichl ist männlich
Flächen-Vorreiniger


Dabei seit: 12.05.2014
Beiträge: 13
Herkunft: A

Plotter: PCUT

Anwender: Privat/Hobby/Verein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Und wie sieht dir Grafik im Artcut aus? Wird da alles korrekt angezeigt?
Ich mach es eigentlich genau wie du. Corel draw und dann Artcut 2009.
Allerdings exportiere ich im CD als PLT. Diese importiere ich dann im Artcut. Das funktioniert fast perfekt.

LG.

__________________
Strg + ALT + ENTF
27.09.2017 20:32 Bindermichl ist offline Homepage von Bindermichl Beiträge von Bindermichl suchen Nehmen Sie Bindermichl in Ihre Freundesliste auf AIM-Name von Bindermichl: A YIM-Name von Bindermichl: A MSN Passport-Profil von Bindermichl anzeigen
seintek
Plotterbediener


Dabei seit: 19.05.2010
Beiträge: 43
Herkunft: Alpen

Plotter: unzählige

Anwender: Händler/Service


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo !
Das sieht mir schwer nach einem falsch konfiguriertem Com-Port aus.

Welche Einstellung haben Sie denn für das Handshake(Datenflusskontrolle) gewählt ?
Ist im Gerätemanager der serielle Port auf Hardwarehandshake eingestellt ?
03.10.2017 20:19 seintek ist offline E-Mail an seintek senden Beiträge von seintek suchen Nehmen Sie seintek in Ihre Freundesliste auf
volker2014 volker2014 ist männlich
Flächen-Vorreiniger


Dabei seit: 08.07.2014
Beiträge: 14
Herkunft: Sachsen-Anhalt

Plotter: Roland SJ 540 Epson St 7880

Anwender: Gewerblich allgemein


RE: CT-630 mit Artcut und USB-Serial Adapter / schneidet nicht zu Ende Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das Problem hatte ich mit meinen (China) Plotter ebenfalls. Bei längeren Plotts (mit viel Folie auf der Rolle) wurde willkürlich geschnitten, Gerade oder Kurve.
Hab festgestellt das der Folien-Einzug nicht korrekt klappt, wenn die Plotts lang sind.
Seit ich die Folie im voraus in etwa auf Länge schneide klappt es.
Vielleicht ist es bei Dir ähnlich.
Viele Grüsse, volker
05.10.2017 13:57 volker2014 ist offline Beiträge von volker2014 suchen Nehmen Sie volker2014 in Ihre Freundesliste auf
bastl-wastl bastl-wastl ist männlich
Folienholer


Dabei seit: 05.04.2009
Beiträge: 4
Herkunft: Bayern

Plotter: Creation Kingcut 630


Themenstarter Thema begonnen von bastl-wastl
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Soo. ich hab nun einen neunen CoM-Adapter bestellt mit dem hab ich es tatsächlich hinbekommen aus SMartcutX8 sauber zu schneiden. Leider bleibt es bei ARTCUT aber immernoch bei dem Problem.

Ich weiss nicht mehr weiter. PORTS usw hab ich schon alles mögliche ein/umgestellt.
05.10.2017 15:08 bastl-wastl ist offline E-Mail an bastl-wastl senden Beiträge von bastl-wastl suchen Nehmen Sie bastl-wastl in Ihre Freundesliste auf
seintek
Plotterbediener


Dabei seit: 19.05.2010
Beiträge: 43
Herkunft: Alpen

Plotter: unzählige

Anwender: Händler/Service


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Da gibts doch nur eins :
SmartCut X8 verwenden ! smile smile
Wir haben uns bei SmartCut X8 schon darauf konzentriert genau diesen Problemen bei "günstigen" Plottern entgegenzuwirken, deswegen klappt das ! weise

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von seintek: 05.10.2017 16:09.

05.10.2017 16:06 seintek ist offline E-Mail an seintek senden Beiträge von seintek suchen Nehmen Sie seintek in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
Die nette Community rund ums Thema Werbetechnik » Werbetechnik und Digitaldruck » Schneidplotter » CT-630 mit Artcut und USB-Serial Adapter / schneidet nicht zu Ende
 

Team · Mitglieder · Impressum/Nutzungsbedingungen/Datenschutz

Forensoftware: Burning Board - entwickelt von WoltLab GmbH