Die nette Community rund ums Thema Werbetechnik
Forum Werbetechnik und Digitaldruck
 
 
Plotterinsel - der Werbetechnikhandel aus Dresden
 

 
  Forum
  Suche
     
  Kalender
     
  Hilfe
Die nette Community rund ums Thema Werbetechnik » Werbetechnik und Digitaldruck » Sublimationsdruck » Presse nach 1. Tasse zu schnell wieder heißt - Druck verbrannt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Presse nach 1. Tasse zu schnell wieder heißt - Druck verbrannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Memento196
Vielplotterer


Dabei seit: 12.03.2017
Beiträge: 162
Herkunft: Würzburg

Plotter: Einen großen und einen kleinen

Anwender: Gewerblich allgemein


Presse nach 1. Tasse zu schnell wieder heißt - Druck verbrannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wir haben hier u.a. eine Secabo TM1 Presse. Mit der sind gerade mal 200 Tassen gepresst worden.

Da wir meist einzeltassen machen und kaum Masse ist uns das jetzt erst bei einem größeren Auftrag aufgefallen, bei dem hintereinander Tassen gepresst werden ohne Pause.

Folgendes Phänomen.

Presse eingeschaltet mit Aufheiztasse und gewartet bis 200°C Erreicht sind

1. Tasse rein_
nach 60s - 187°C,
nach 120s - 186°C
nach 180s - 195°
nach 200s - 200°C
nach 240s - 200°C

2. Tasse direkt nach dem herausnehmen von der 1. Tasse.
nach 60s - 197°C
nach 120s - 200°C
nach 180s - 200°C
nach 240s - 200°C

Unsere Tassen ( sind mit 240s und 200 Grad angegeben bei PE, allerdings gilt das für die MultiMug bei der man ja ein Silikon einlegt. Bei den Standard weißen Tassen passen die PE einstellungen mit 180s und 200 Grad recht gut bei der Secabo.

Was nun, zeit runter auf 180s oder Temp runter?

Und vorallem warum ist das so? Ist die Manschnette beim ersten aufheizen noch nicht richtig durchgeheizt?
15.02.2018 11:43 Memento196 ist online Beiträge von Memento196 suchen Nehmen Sie Memento196 in Ihre Freundesliste auf
eisbär4910 eisbär4910 ist männlich
Vielplotterer


Dabei seit: 14.05.2012
Beiträge: 228
Herkunft: Nähe Ried im Innkreis/OÖ

Plotter: Summa D60, GCC Puma II 60

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Servus!

Ich kann dir am Abend nachsehen was ich eingestellt habe. Habe auch die TM1 und auch schon "Serien" mit 20 und mehr Stück gemacht, allerdings das habe ich nicht feststellen können.

Verwende die Lena von PE und die SubliJet Tinten.

mfg Stefan
15.02.2018 12:40 eisbär4910 ist offline Beiträge von eisbär4910 suchen Nehmen Sie eisbär4910 in Ihre Freundesliste auf
eisbär4910 eisbär4910 ist männlich
Vielplotterer


Dabei seit: 14.05.2012
Beiträge: 228
Herkunft: Nähe Ried im Innkreis/OÖ

Plotter: Summa D60, GCC Puma II 60

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Servus!

Sorry, das ich mich erst jetzt melde, leider ging es nicht früher.

Meine Zeit ist 180°C bei 270 Sekunden.
Wenn ich auch die 4. oder 5. Tasse einlegen, dann fällt die Temperatur wie bei der ersten Tasse immer noch auf ca. 146°C

Ich hoffe, du kannst was damit anfangen?

mfg Stefan
18.02.2018 10:13 eisbär4910 ist offline Beiträge von eisbär4910 suchen Nehmen Sie eisbär4910 in Ihre Freundesliste auf
Memento196
Vielplotterer


Dabei seit: 12.03.2017
Beiträge: 162
Herkunft: Würzburg

Plotter: Einen großen und einen kleinen

Anwender: Gewerblich allgemein


Themenstarter Thema begonnen von Memento196
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das Thema kam auf weil meine Frau das Problem hatte, ich aber nicht.
Sie legt die Tasse von rechts ein, da hatte ich dann auch das Problem dass teilweise die Temp nicht sinkt. scheinbar Manschette zu fest und liegt am Henkel an, dadurch ist wohl Luft dazwischen (Isolation) oder ist in die Richtung nicht so biegsam an der Aufhängung. Ich lege immer von links ein da passt es.
18.02.2018 13:29 Memento196 ist online Beiträge von Memento196 suchen Nehmen Sie Memento196 in Ihre Freundesliste auf
eisbär4910 eisbär4910 ist männlich
Vielplotterer


Dabei seit: 14.05.2012
Beiträge: 228
Herkunft: Nähe Ried im Innkreis/OÖ

Plotter: Summa D60, GCC Puma II 60

Anwender: Gewerblich allgemein


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Servus!

Ich lege auch immer von rechts ein und habe dann links und rechts ca. 5mm Luft zum Rand der Manschette.

Die Manschette ist sehr fest und liegt fast am Henkel an vielleicht 2mm Luft links und rechts vom Henkel.
Wenn es etwas zu locker ist, sieht man die Heizdrähte im Druck.

Mfg Stefan
18.02.2018 13:44 eisbär4910 ist offline Beiträge von eisbär4910 suchen Nehmen Sie eisbär4910 in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Neues Thema erstellen Antwort erstellen
Die nette Community rund ums Thema Werbetechnik » Werbetechnik und Digitaldruck » Sublimationsdruck » Presse nach 1. Tasse zu schnell wieder heißt - Druck verbrannt
 

Team · Mitglieder · Impressum/Nutzungsbedingungen/Datenschutz

Forensoftware: Burning Board - entwickelt von WoltLab GmbH